AutoScan delays in scanned invoices

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 12:12 CEST

Identified

Smartscan is currently having a critical outage which will cause delays in delivery for scanned invoices using AutoScan. We have still received the requests to scan invoices and will process them as quickly as allowed.

The Smartscan incident is here: https://status.visma.com/incidents/pn7pzm1xy5r3

We will update once their incident has been resolved and the invoices have been processed in Maventa.
Posted Oct 13, 2025 - 10:03 CEST
This incident affected: Common Services (Maventa / Visma .net AutoInvoice).