Smartscan critical outage

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Oct 13, 2025 - 13:11 CEST

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 13, 2025 - 12:05 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 13, 2025 - 09:10 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 13, 2025 - 09:08 CEST

Identified

We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Oct 13, 2025 - 08:54 CEST

Investigating

We are currently investigating this issue.
Posted Oct 13, 2025 - 08:41 CEST
This incident affected: Common Services (Machine Learning Assets).