Investigating an issue in Visma eAccounting and Lön Smart

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted May 14, 2025 - 11:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 14, 2025 - 10:57 CEST

Identified

We have found the root cause of the disruption and are working on a solution. You may experience problems in several areas of the service
Posted May 14, 2025 - 10:43 CEST

Investigating

Investigating an issue in Visma eAccounting and Lön Smart. Users can have problems accessing Purchase invoices and Payroll settings.
Posted May 14, 2025 - 10:37 CEST
This incident affected: Visma eAccounting / Visma eEkonomi (Visma eAccounting) and Visma Lön (Visma Lön Smart).