Investigating an issue in Visma services
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jul 18, 2020 - 11:02 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jul 18, 2020 - 10:42 CEST
Update
We are continuing to investigate this issue.
Posted Jul 18, 2020 - 10:30 CEST
Update
We are continuing to investigate this issue.
Posted Jul 18, 2020 - 10:30 CEST
Update
We are continuing to investigate this issue.
Posted Jul 18, 2020 - 10:26 CEST
Investigating
We are currently investigating an issue with Visma services hosted in Azure. We'll come back with more information.
Posted Jul 18, 2020 - 10:25 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor, Visma Descartes), Visma Mobile Apps (Visma Scanner, Visma Manager), Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting Time / Visma eEkonomi Tid), and Common Services (CS - Visma.net AutoReport, CS - Visma.net Insights, CS - Visma Website / Webshop, CS - Visma SMS).