Degraded performance for Descartes
Incident Report for Visma Cloud Services
Resolved
We have resolved the issue causing performance problems for Descartes.
Posted Feb 16, 2021 - 10:17 CET
Update
We have restarted a database, and this seems to have resolved the performance issue. We are monitoring the performance and will keep you updated.
Posted Feb 16, 2021 - 10:07 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 10:05 CET
Update
We are continuing to investigate this issue.
Posted Feb 16, 2021 - 10:05 CET
Investigating
Our monitoring system is reporting some requests giving error in the system. We are looking into the issue now.
Posted Feb 16, 2021 - 09:53 CET
This incident affected: Sticos Descartes.