Investigating an issue in HRM Analytics (Netherlands)

Incident Report for Visma Cloud Services

Monitoring

The API is up and running.
We are now starting refresh of the reporting data and monitoring the system behavior.
Posted Mar 20, 2026 - 09:51 CET

Update

We are continuing to investigate this issue.
Posted Mar 19, 2026 - 18:21 CET

Update

API jobs are at the moment processed.
We are still investigating an issue with refresh of the data used by the reports.
Posted Mar 19, 2026 - 18:06 CET

Update

We are still investigating the problem. The problem is likely in the datawarehouse delivering the data. Amazon Redshift is assisting us in finding the root cause. We expect the next update at 13.00 hrs.
Posted Mar 19, 2026 - 14:22 CET

Investigating

Unfortunately we are experiencing problems in our generic API which leads to time-outs at our customers.
Posted Mar 19, 2026 - 09:44 CET
This incident affects: Visma.net HRM & Payroll Netherlands (HRM Analytics).