Some customers can´t access their companies in Skatt & Bokslut

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 15:01 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2026 - 13:18 CET

Update

Solution of the problem is now in progress and this will lead to less and less impact of the problem. Will get back with an update as soon as there is new information to share.
Posted Mar 26, 2026 - 11:34 CET

Update

The issue with some customers not being able to access their company in Skatt & Bokslut is still not solved. We do our best to solve the problem as quick as possible. As soon as it's solved we will inform on Statuspage.
Posted Mar 24, 2026 - 14:45 CET

Update

We are still working on a solution and will get back with an update on Monday.
Posted Mar 20, 2026 - 13:13 CET

Update

The problem with some customers not being able to access their company is still not solved. When trying to log in on the companies with problem you get a message saying that the company is in maintenance. We continue to work on a solution.
Posted Mar 19, 2026 - 13:52 CET

Update

We continue to work on a solution. As soon as we have an update or when it's solved we will give an update.
Posted Mar 18, 2026 - 16:06 CET

Update

We are working on a solution and will update when we have new information.
Posted Mar 18, 2026 - 11:39 CET

Identified

The issue has been identified. We will update with new information on an ongoing basis.
Posted Mar 17, 2026 - 16:40 CET
This incident affected: Spiris - Skatt & Bokslut.