Issue in Business NXT API

Incident Report for Visma Cloud Services

Resolved

On Friday November 28th we had issues with the Business NXT GraphQL API, where integrators reported spikes of status=500 (internal server error) on requests. The issue was not consistent, only affected some integrators and it fluctuated over time, meaning that a retry after waiting for some time could very well succeed.

The issue was resolved in the evening of November 28th and from then on the service has been up and running as normal.
We apologize for the inconvenience this has caused for our customers.
Posted Nov 28, 2025 - 08:00 CET