Profile and profile related journeys did give technical error

Incident Report for Visma Cloud Services

Postmortem

Since 02/Jul/25 16:20 everything is workin again like expected.

Posted Jul 03, 2025 - 10:04 CEST

Resolved

Users that wanted to check their own profile or did want to do a related journey (like changing address or phone number) did see a error page with ''technical diffuculties'''.

It did happen between 02/Jul/25 15:44 and 02/Jul/25 16:20
Posted Jul 02, 2025 - 04:00 CEST