Issue with register claims in Expense

Incident Report for Visma Cloud Services

Resolved

The issue has now been resolved and it is possible to register claims again
Posted Apr 16, 2026 - 10:06 CEST

Investigating

We are investigating an issue that it is not possible to register claims in Expense
Posted Apr 16, 2026 - 10:01 CEST
This incident affected: Common Services (Visma.net Expense).