Payment status update for Visma.net HRM Payroll might delay
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 09:30 CET
Identified
AutoPay is working on a fix.
Posted Nov 24, 2022 - 15:51 CET
Update
We are continuing to investigate this issue.
Posted Nov 24, 2022 - 12:26 CET
Investigating
There is some delay with payment status updates from AutoPay to Message Routing and because of that Visma.net Payroll customers in Norway cannot proceed with the bank file confirmation as soon as payments are approved on AutoPay.

AutoPay is investigating this.
Posted Nov 24, 2022 - 12:25 CET
This incident affected: Visma.net Payroll Norway (Visma.net Payroll Norway).