Visma directe bankkoppeling - Issue with the ABN AMRO psd2 connection

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Oct 10, 2025 - 11:59 CEST

Monitoring

The issue had been resolved by ABN AMRO. Customers should be able to onboard new bank accounts again. For already connected bank accounts the missing transactions information will be available from 14:00 onwards
Posted Oct 10, 2025 - 11:18 CEST

Identified

Currently new transactions of ABN AMRO psd2 connections are not showing up in the system and customers will see errors when they try to onboard new bank accounts to the ABN AMRO psd2 connection. This affects about 2% of the ABN AMRO customers. We have an open support ticket at the bank to resolve the issue.
Posted Oct 10, 2025 - 08:17 CEST
This incident affected: Common Services (CS - Visma Directe bankkoppeling).