Wrong version of Appstream applications deployed

Incident Report for Visma Cloud Services

Resolved

The incident has now been confirmed as resolved.
Posted Sep 22, 2023 - 11:20 CEST

Monitoring

The incident is resolved. To get the latest and correct version of the Appstream applications, please do an "End Session" in Appstream if you are currently in a session. New Appstream sessions will get the correct version automatically.
Posted Sep 22, 2023 - 11:19 CEST

Identified

We have identified the reason for this problem, and working on a fix.
Posted Sep 22, 2023 - 11:00 CEST

Investigating

We are currently investigating the reason for this problem.
Posted Sep 22, 2023 - 10:52 CEST
This incident affected: Enterprise Plus (Enterprise Plus).