Maventa has delays in delivery of AutoScan invoices

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 07:36 CET

Monitoring

We have started getting successful responses from Smartscan again and have reprocessed the invoices that failed to be scanned earlier. We are still monitoring the situation as the Smartscan incident is still open and there may still be delays in processing.
Posted Nov 03, 2025 - 12:21 CET

Identified

There are delays in receiving AutoScan invoices due to the ongoing Smartscan incident. We will reprocess everything and deliver invoices as soon as possible.

You can view the Smartscan incident here: https://status.visma.com/incidents/7q7h0jkgxs30
Posted Nov 03, 2025 - 09:36 CET
This incident affected: Common Services (Maventa / Visma .net AutoInvoice).