Scheduled maintenance for Visma .NET AutoInvoice
Incident Report for Visma Cloud Services
Resolved
The scheduled maintenance is completed.
Posted Sep 12, 2017 - 16:19 CEST
Investigating
We will be undergoing scheduled maintenance during 2017-09-12 17:00-18:00 EET.
We expect minimal impact on the service availability during that time.
Posted Sep 12, 2017 - 13:55 CEST