Unable to login to Visma Net
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 16:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2024 - 16:14 CEST
Update
We are still investigating and ruling out components to find the root cause.
Next update in 30 mins.
Thank you for your patience.
Posted Oct 22, 2024 - 15:43 CEST
Update
API is not affected by the incident.
Posted Oct 22, 2024 - 14:54 CEST
Investigating
We are currently investigating the issue and will come back with more information as soon as we know more.
Thank you for your patience.
Posted Oct 22, 2024 - 14:36 CEST
This incident affected: Visma Net (Visma Net, Visma Net API).