Investigating an issue in Visma Directe Bankkoppeling

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Mar 03, 2025 - 16:31 CET

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Mar 03, 2025 - 15:57 CET

Update

We have identified the cause of the incident and are currently working on finding a solution for this. A certificate has expired causing the whole service to be unavailable
Posted Mar 03, 2025 - 15:32 CET

Investigating

We are currently investigating an issue in Visma Directe Bankkoppeling.
Posted Mar 03, 2025 - 15:15 CET
This incident affected: Common Services (CS - Visma Directe bankkoppeling).