Investigating an issue in Visma.net ERP Sales Order Service

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal
Posted Nov 17, 2023 - 10:14 CET

Monitoring

A fix has been implemented and we are monitoring the solution. Issue was related to one DNS settings which led dispatching to malfunction
Posted Nov 17, 2023 - 10:02 CET

Update

We are still investigating the issue and are conducting further analysis
Posted Nov 17, 2023 - 09:48 CET

Investigating

We are currently investigating issue in the API. Issue seems to be related to DNS.
Posted Nov 17, 2023 - 08:35 CET
This incident affected: Visma.net ERP neXtGen Services (Visma.net ERP Sales Order Service).