Visma HoP issue with electronic document signing

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 12:28 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Labojums ir ieviests un tiek monitorēti rezultāti.
Posted Mar 02, 2026 - 16:41 CET

Investigating

Pašlaik saskaramies ar Visma Paraksts problēmām. Strādājam pie risinājuma.
We are having issues with Visma Signature right now. Working on it
Posted Mar 02, 2026 - 11:13 CET
This incident affected: Visma Horizon, HoP & Numo (Visma HoP).