Investigating an issue in Directe Bankkoppeling
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted 3 months ago. Jun 07, 2019 - 14:13 CEST
Monitoring
This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted 3 months ago. Jun 07, 2019 - 11:59 CEST
Update
We have identified that a small subset AccountView customers may experience issues when importing bank transactions and sending in payments. It seems like only customers from one internet provider are affected.
We are currently working on finding a solution.
Posted 3 months ago. Jun 07, 2019 - 09:10 CEST
Identified
We have identified an issue that may cause a partial service degredation in Directe Bankkoppeling. AccountView customers may experience issues when importing bank transactions and sending in payments. We are currently implementing a solution.
Posted 3 months ago. Jun 06, 2019 - 14:49 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 06, 2019 - 12:18 CEST
Investigating
We are currently investigating a partial service degredation in Directe Bankkoppeling. AccountView customers may experience issues when importing bank transactions and sending in payments.
Posted 3 months ago. Jun 06, 2019 - 12:17 CEST
This incident affected: Common Services (CS - Visma Directe bankkoppeling).