Some delays expected for invoice delivery in PEPPOL network for Visma.net AutoInvoice customers
Incident Report for Visma Cloud Services
Resolved
Traffic in PEPPOL seems to be flowing smoothly, so no delays are expected as of now.
Posted Dec 05, 2018 - 13:00 CET
Monitoring
Due to large infrastructural changes ongoing in the PEPPOL network, Visma.net AutoInvoice is seeing issues in delivering invoices to certain access points. The problematic invoices are being kept on hold and retried by AutoInvoice periodically until the send is successful, so no additional actions are needed by Visma.net AutoInvoice customers.
Posted Dec 01, 2018 - 07:08 CET
This incident affected: Common Services (CS - Visma.net AutoInvoice).