Investigating an issue in Mobile Scanner
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted 17 days ago. Jul 05, 2019 - 01:13 CEST
Investigating
We are currently investigating a service disruption in Mobile Scanner. We will provide more information shortly.
Posted 18 days ago. Jul 04, 2019 - 22:21 CEST
This incident affected: Visma Mobile Apps (Visma Scanner).