Investigating an issue in Visma Skatt & Bokslut Pro

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and Skatt & Bokslut Pro is up and running as normal.
Posted Feb 17, 2025 - 16:54 CET

Update

We have identified the cause of the incident and are currently working on solving the problem.
Posted Feb 17, 2025 - 16:47 CET

Investigating

We are currently investigating an issue in Visma Skatt & Bokslut Pro. Sometimes you get an error message.
Posted Feb 17, 2025 - 16:45 CET
This incident affected: Visma Skatt & Bokslut Pro.