Investigating an issue in Visma Severa / Visma Project Management SOAP API
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 16:26 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2020 - 14:24 CET
Investigating
We are currently investigating a service disruption in Visma Severa / Visma Project Management SOAP API. This causes issues in integrations that uses SOAP API.
Posted Feb 07, 2020 - 12:30 CET
This incident affected: Visma Severa / Visma Project Management (Visma Severa / Visma Project Management).