Visma Boardroom Background Job Issue
Incident Report for Visma Cloud Services
Resolved
Issue has been resolved and we are back to normal operations.
Posted 17 days ago. Sep 30, 2019 - 13:31 CEST
Update
We are continuing to investigate this issue.
Posted 17 days ago. Sep 30, 2019 - 10:26 CEST
Investigating
We are investigating problems affecting background jobs running for signatures and protocol creation.
Posted 17 days ago. Sep 30, 2019 - 10:26 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Boardroom).