Investigating an issue in Visma Lön Anställd.
Incident Report for Visma Cloud Services
Resolved
The service has been monitorized and is back to normal
Posted Jul 08, 2020 - 13:50 CEST
Monitoring
A fix has been implemented and we will monitor the results.
Posted Jul 08, 2020 - 12:45 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2020 - 11:14 CEST
Investigating
We are currently investigating an issue in Visma Lön Anställd. It seems that you cannot enter the service.
Posted Jul 08, 2020 - 10:44 CEST
This incident affected: Common Services (CS - Visma Lön Anställd).