Investigating an issue in Business NXT API

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Jun 10, 2025 - 09:38 CEST

Monitoring

The API is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jun 10, 2025 - 09:16 CEST

Investigating

We are currently investigating an issue in Business NXT API.
Posted Jun 10, 2025 - 08:58 CEST
This incident affected: Business NXT (Business NXT ERP API).