Visma.net ERP has low performance
Incident Report for Visma Cloud Services
Postmortem

The root cause was that Gateway service that is in our control was not able to scale based on increased load. We had to increase the scaling capacity to be able to server all incoming requests.
After we changed the configuration users were again able to use the application with expected performance.

Posted Nov 10, 2023 - 15:04 CET

Resolved
We have resolved all issues after migration and continue to monitor the application
Posted Oct 25, 2023 - 15:45 CEST
Update
Everything looks good in the application. We continue to monitor the application through the day.
Posted Oct 25, 2023 - 08:09 CEST
Update
Performance is back to normal. We keep monitoring the situation.
Posted Oct 24, 2023 - 09:26 CEST
Monitoring
We have implemented a fix and see performance is improving for all customers. We keep monitoring the situation.
Posted Oct 24, 2023 - 09:22 CEST
Identified
We were able to identify the problem and implementing a fix.
Posted Oct 24, 2023 - 09:20 CEST
Update
We are currently experiencing some network issues which results in lower performance for our customers. Together with Microsoft we are investigating the issues.
Posted Oct 24, 2023 - 08:58 CEST
Investigating
Customers are reporting lower performance. We are investigating the issue.
Posted Oct 24, 2023 - 08:08 CEST
This incident affected: Visma.net ERP (Visma.net ERP, Visma.net ERP API).