We are currently investigating an issue with Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
The issue has been fixed and service should be fully functional now. The issue was related to a problem on one of our servers which affected API functionality.
Posted Jan 24, 2022 - 14:54 CET
Update
A fix has been implemented and we are monitoring the status.
Posted Jan 24, 2022 - 11:41 CET
Monitoring
API should be fully functional now. We are continuing to monitor the service.
Posted Jan 24, 2022 - 09:59 CET
Investigating
We are currently investigating this issue.
Posted Jan 24, 2022 - 09:30 CET
This incident affected: Visma.net ERP (Visma.net ERP, Visma.net ERP API).