Payroll Enterprise Sweden: Failed calculations for some terminated employments

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 14:42 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 06, 2025 - 09:27 CET

Identified

A fix has been identified and is being implemented. The next status update will be tomorrow.
Posted Mar 05, 2025 - 18:13 CET

Investigating

We are currently investigating this issue.
Posted Mar 05, 2025 - 16:10 CET
This incident affected: Payroll Enterprise Sweden (Payroller).