Forgot password or one-time magic link usability affected by Cloudflare Turnstile Captcha issues

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved.
Posted Nov 18, 2025 - 16:36 CET

Identified

We are currently experiencing an issue with the Cloudflare Turnstile Captcha due to an outage from our third-party provider.
Please note that the "Forgot Password" and "One-Time Magic Link" features will be fully functional again once the ongoing incident with Cloudflare is resolved.

For the latest updates, please visit: https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 15:37 CET
This incident affected: Visma Cloud Platform (CP - Visma Connect).