Issue in Business NXT
Incident Report for Visma Cloud Services
Resolved
The maintenance work is now finished and the service is up and running as normal.
Posted Aug 30, 2024 - 12:02 CEST
Update
We expect the maintenance work to be finished at 11:30 Norwegian time. Although still ongoing, the work that is left should not be noticeable for our customers.
Posted Aug 30, 2024 - 11:05 CEST
Investigating
Our planned maintenance this morning unfortunately took longer time than expected and there will be short periods of reduced performance in the application and API until the work is finished. We expect the work to be finished at 11:00 today but will be back with an update as soon as we know more.
Posted Aug 30, 2024 - 09:00 CEST
This incident affected: Business NXT (Business NXT ERP, Business NXT ERP API, Business NXT Provisioning and migration platform).