Sign is not working at the moment
Incident Report for Visma Cloud Services
Postmortem

Yesterday morning, between 06:46 UTC and 07:46 UTC, Visma became the victim of a distributed denial of service attack (DDOS), resulting in limited availability to the Visma products the first 15 minutes of the attack and no availability the remaining 45 minutes.

A DDOS attack does not compromise any data, its intent is to disrupt the service by sending a lot of traffic from thousands of IP-addresses in countries all over the world, so that it is very hard to distinguish the attack from real customer traffic.

Actions were taken to block out the malicious traffic. We are working on hardening our DDOS prevention to improve the service disruption impact during future attacks.

We apologize for the inconvenience this event caused you.

Posted May 05, 2022 - 09:31 CEST

Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 04, 2022 - 13:39 CEST
Monitoring
Sign in is working again and we keep on monitoring.
Posted May 04, 2022 - 09:55 CEST
Update
We are still working on fixing the issue. We will keep you posted
Posted May 04, 2022 - 09:22 CEST
Investigating
Sign in is not working and we are working on fixing it. We will update with our progress.
Posted May 04, 2022 - 08:58 CEST
This incident affected: Visma Cloud Platform (CP - Visma Connect).