Investigating an issue in Business NXT (Rule Suggester)
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 14, 2024 - 15:44 CEST
Monitoring
The Rule Suggester issue should now be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 14, 2024 - 13:43 CEST
Investigating
We have identified the cause of the incident and are actively working on a solution with our service provider.
Posted Oct 14, 2024 - 12:01 CEST
Identified
We have identified the cause of the incident and are actively working on a solution. Currently, the Rule Suggester is unavailable, but the rest of Business NXT is operating normally.
Posted Oct 14, 2024 - 10:06 CEST
Investigating
We are currently investigating an issue in Business NXT: Rule Suggester is not working. Users see error messages like "Could not fetch rule page" and "Could not check service status".
We will be back with more information shortly.
Posted Oct 14, 2024 - 08:53 CEST
This incident affected: Business NXT (Business NXT ERP).