Missing account information Handelsbanken Sweden - Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
All accounts have now been processed.
Posted Jan 03, 2019 - 12:51 CET
Monitoring
Configuration changes were applied to the system yesterday evening. We are processing the account statements we have received today.
We are working with the missing accounts from 27.12.2018 and 28.12.2018 and plan to fix this during today.
Posted Jan 03, 2019 - 08:59 CET
Identified
We have identified the cause of the incident and we plan to do some configuration to Visma.net AutoPay servers starting at 20:00 CET this evening to prevent this from happening again. Expected downtime is 1 hour.

We are also working on reprocessing the missing accounts, and hope we will be able to fix this during tomorrow.
Posted Jan 02, 2019 - 14:03 CET
Investigating
Not all account statements have been processed for Handelsbanken Sweden for 27.12.2018 and 28.12.2018.
This means that some customers are missing their account statements including incoming payments and status updates for outgoing payments. We are currently investigating the details behind this.
Posted Jan 02, 2019 - 10:03 CET
This incident affected: Common Services (CS - Visma.net AutoPay).