Visma Website/Webshop
Incident Report for Visma Cloud Services
Resolved
The issue has been solved and the performance of the service is back to normal.
Posted Sep 11, 2017 - 18:29 CEST
Investigating
Visma Visma/Webshop is experiencing performance issues. Issue has appeared around 5pm this afternoon and is under investigation.
Posted Sep 11, 2017 - 17:37 CEST