Investigating an issue in Business NXT Provisioning and migration platform
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and migration is working as expected for all customers.
Posted Jan 17, 2025 - 08:31 CET
Monitoring
The issue is now solved and migration to Business NXT should work as expected for all customers. We will keep monitoring to ensure high quality.
Posted Jan 17, 2025 - 08:07 CET
Update
The issue is affecting migrations for most of the existing customers. Migration of new customers is working as expected.
Posted Jan 16, 2025 - 10:02 CET
Update
We have identified the cause of the incident and are currently working on finding a solution.
Posted Jan 16, 2025 - 09:59 CET
Investigating
We are currently investigating an issue in Business NXT that causes some migrations to fail. We will be back with more information.
Posted Jan 16, 2025 - 08:45 CET
This incident affected: Business NXT (Business NXT Provisioning and migration platform).