Issue submitting payments and Direct Debits to Rabobank with Visma Directe Bankkoppeling

Incident Report for Visma Cloud Services

Monitoring

Payments and Direct Debits are successfully submitted to Rabobank again. Payments and Direct Debits that were submitted during the incident will arrive at Rabobank before 12:30
Posted Dec 04, 2025 - 11:48 CET

Identified

Since 10:59 we are seeing errors when sending payments and Direct Debits to Rabobank. We have made the bank aware of the issues and will post and update when we receive more information from the bank.
Customers that have submitted payments and Direct Debits since 10:59 will not see them show up at Rabobank.
Posted Dec 04, 2025 - 11:31 CET
This incident affects: Common Services (CS - Visma Directe bankkoppeling).