Investigating an issue in Financial Overview

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Aug 28, 2025 - 08:17 CEST

Investigating

Right now you can't access Financial Overview. We are investigating.
Posted Aug 28, 2025 - 07:36 CEST
This incident affected: Spiris - Ekonomiöversikt, Budget & Prognos/Visma Financial Overview/Visma Økonomioversikt.