Investigating an issue in Visma.net Expense
Incident Report for Visma Cloud Services
Resolved
The issue has been identified and solved. It was not possible to access Visma.net Expense between 09:03 - 09:16 CET.
Posted Oct 23, 2024 - 09:20 CEST
Investigating
We are currently investigating an issue in Visma.net Expense - users are not able to access the service
Posted Oct 23, 2024 - 09:15 CEST
This incident affected: Common Services (Visma.net Expense).