Issue with activating collaborations in Visma Advisor
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved, and collaborations should now be working as normal
Posted Sep 18, 2024 - 08:46 CEST
Monitoring
A fix has been deployed, and we are currently monitoring the results.
Posted Sep 17, 2024 - 18:17 CEST
Identified
We have found the root cause and are working on a solution. All collaborations will be set up when the implementation is in place.
Posted Sep 17, 2024 - 15:28 CEST
Update
We are still investigating. Workaround is to go to Settings - Collaboration and connect it to the task again.
Posted Sep 17, 2024 - 14:02 CEST
Investigating
We are currently investigating an issue related to activate collaborations in Visma Advisor.
Posted Sep 17, 2024 - 13:25 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor).