Delay in delivering invoices received via the Visma.net AutoInvoice scanning service to customer accounts
Incident Report for Visma Cloud Services
Resolved
All delayed files were processed yesterday, situation back to normal.
Posted Mar 20, 2020 - 05:38 CET
Monitoring
Due to a connectivity issue starting yesterday 19 March 12:54 (EET), there is a delay in the processing of scan files from Visma.net AutoInvoice main scanning service. Issue has been identified and solved, and all scan files are expected to be delivered and situation restored back to normal within today.
Posted Mar 19, 2020 - 08:39 CET
This incident affected: Common Services (CS - Visma.net AutoInvoice).