Investigating performance degradation in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
We completed the investigation and will address the issues we have found.
Posted Oct 19, 2022 - 09:13 CEST
Investigating
We are investigating an issue related to performance and will limit traffic from an IP address that is causing heavy load to the system.
Posted Oct 18, 2022 - 14:35 CEST
This incident affected: Visma.net ERP (Visma.net ERP, Visma.net ERP API).