Login problem for Control Edge

Incident Report for Visma Cloud Services

Resolved

Symptoms:
After installing the January 2026 security update (KB5074109), released on January 13, 2026, credential prompt failures occurred during Remote Desktop connections using the Windows App on Windows client devices, impacting Azure Virtual Desktop and Windows 365. The issue affects Windows App on specific Windows builds, causing sign-in failures.
Workaround:
This issue is addressed in KB5077744.
The update is only available on Microsoft Update Catalog to be downloaded.
Posted Jan 20, 2026 - 12:01 CET

Identified

The issue has been identified and is regarding the Microsoft incident with the January 2026 relased security update KB5074109
Posted Jan 20, 2026 - 11:25 CET

Investigating

We are currently investigating this issue.
Posted Jan 20, 2026 - 11:24 CET
This incident affected: Control Edge (Control Edge, Control Edge User Management).