Scheduled maintenance for Patching Nexus 9000 Series Fabric Switches in ACI Mode - Norway. Downtime it’s expected.
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 22, 2025 - 08:27 CEST
Scheduled
Saturday, 26th of April 2025, starting 21:00 CET, the Datacenter Network team will upgrade the Nexus 9000 Series Fabric Switches in ACI Mode from version 6.0(7e) to version 6.0(9c). Downtime it’s expected.
Assets Involved: NOOSL01-SPN01/02, NOOSL02-SPN01/02, NOOSL01-LEF01 --> LEF22 and NOOSL02-LEF01 --> LEF24
Date: 26th of April 2025
Timeline: The change window will be between 21:00 CET and 03:00 CET.
Downtime: During the maintenance window, we expect to have up to 10 minutes of downtime.
Contact
If you have any questions or concerns, please contact our IT Service Desk:
Email: it-servicedesk@visma.com (during office hours)
Phone: +47 21 60 78 42 (when the matter is urgent, inside or outside office hours)
Service Owner Datacenter Network: Kastytis Valadkevičius
Posted Apr 04, 2025 - 10:51 CEST
This scheduled maintenance affects: Common Services (CS - Visma.net AutoReport).