Enterprise Plus - Issue opening the Base modules
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Aug 22, 2024 - 10:13 CEST
Investigating
We are currently investigating the issue
Posted Aug 22, 2024 - 09:11 CEST
This incident affected: Enterprise Plus (Enterprise Plus).