Investigating an issue regarding performance in Support Panel
Incident Report for Visma Cloud Services
Resolved
SP performance is stable.
Posted Jan 11, 2018 - 13:03 CET
Monitoring
Performance seems to be stable. We are monitoring this.
Posted Jan 11, 2018 - 12:48 CET
Identified
The problem was that one node in Azure had memory leak and caused slowness.
Posted Jan 11, 2018 - 12:47 CET
Investigating
We are currently investigating a service disruption in Support Panel. We will provide more information shortly.
Posted Jan 11, 2018 - 12:40 CET