Investigating an issue with synchronization in Webfaktura (WebInvoice)

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Mar 20, 2026 - 14:47 CET

Monitoring

The issue is resolved and synchronization between Webfaktura and Business NXT is now working as expected.
We will keep monitoring to ensure high quality.
Posted Mar 20, 2026 - 11:00 CET

Investigating

We have identified the root cause of the issue and are currently working on a fix. Our goal is to have the fix ready by the end of the day.
Any unforeseen issues during testing or deployment may impact this timeline. We will keep you updated on our progress.
Posted Mar 17, 2026 - 10:04 CET
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).