Investigating an issue in Severa

Incident Report for Visma Cloud Services

Resolved

Azure outage has been fixed by the vendor.
Posted Oct 29, 2025 - 21:26 CET

Investigating

We are currently investigating an issue in Severa.
The issue is part of a wider Microsoft Azure outage.
Posted Oct 29, 2025 - 17:19 CET
This incident affected: Visma Severa (Visma Severa).