Investigating an issue in Visma Flyt Ressursstyring

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted May 19, 2023 - 09:25 CEST

Update

The system is back up and running. We are working on a permanent fix for this and are continuing to monitor the issue.
Posted Apr 13, 2023 - 10:21 CEST

Update

We are continuing to investigate this issue.
Posted Apr 13, 2023 - 10:14 CEST

Investigating

We are currently investigating an issue in Visma Flyt Ressursstyring.
Posted Apr 13, 2023 - 10:14 CEST
This incident affected: Visma Flyt Ressursstyring (Visma Flyt Ressursstyring web application).